swagger2的扩展版本,基于2.8.0版,支持使用注解过滤字段

swagger2的扩展版本,基于2.8.0版,支持使用注解过滤字段