关于npm install node_modules 的疑问?

rainbow 发布于9月前 •最后由 rainbow9月前回复 阅读12626次
1 条评论

请教一下,新使用node.js  v6.10.0,   npm  version : v3.10.10; 在使用npm  install  async的时候,他会直接安装async的依赖项lodash,请问一下,这种情况可使用什么参数解决,只安装async而不安装lodash,谢谢!

  • rainbow

    npm3的策略,不过这样node_modules下会产生很多文件,有没有什么好的方法谢谢

    #1楼, 9月前 回复
需要 登录 后回复方可回复, 如果你还没有账号你可以 注册 一个帐号。